Welcome, Guest. Please login or register.

Автор Тема: Някои по-стари модели iPhone ще спрат да работят в неделя без ъпдейт на софтуера  (Прочетена 428 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Неактивен GPower

  •  Moderator
  • *****
  • Публикации: 6478
  • Thanked: 130 times
  • Репутация +11/-1
  • Пол: Мъж
  • So bad, so good.
    • www.home-plast.com
  • Град: Варна
  • iPad: Mini Retina
  • iPad фърмуер: 12.4
  • OS: macOS Mojave
  • СИМ: ФО
  • Статус : Stock
  • iPhone: iPhone 11 Pro
  • iPhone фърмуер: 13.2.2
  • Facebook: GPower

Някои от iPhone-ите и iPad-овете, пуснати в продажба през 2012 г. или по-рано, се нуждаят от ъпдейт на софтуера от Apple, като в противен случай ще спрат да работят коректно от 14 ч. в неделя, съобщава CNBC.

По-конкретно телефоните iPhone 5, които не инсталират ъпдейт на iOS 10.3.4, вече няма да могат да се свързват с онлайн услугите, изисквани за точната дата и време. Това означава, че те може да не успяват да свалят приложения от App Store, да осигуряват достъп до имейл или до сърфиране в мрежата, съобщава Apple на сайта си.

Ако притежателите на по-стари телефони на компанията пропуснат крайния срок, няма да могат да свалят ъпдейта в менюто с настройките на iPhone-а си и ще трябва да направят ъпдейта чрез свързване на телефона към компютър.

„Ако имате iPhone 5, много е важно да ъпдейтнете софтуера на устройството си безжично или като използвате компютъра си до 3 ноември, за да запазите точна GPS локация и да продължите да използвате функции, които разчитат на точна дата и време, включително App Store, iCloud, имейл и сърфиране в мрежата“, съобщава Apple.

Устройствата iPhone 4 и някои модели iPad Mini, iPad 2 и iPad 3 с клетъчен чип се нуждаят от ъпдейт на iOS 9.3.6, като в противен случай няма да могат да поддържат точна GPS позиция.

Ъпдейтът е необходим заради „проблем с промяната на GPS времето“, съобщи Apple на сайта си. Според Ars Technica проблемът е добре известен и засяга много различни устройства. Той е свързан с часовника, отброяващ седмиците, който достига лимита си и поради това ще трябва да се върне към 000000000.

Повечето потребители на iPhone вероятно вече имат много по-нов софтуер на устройствата си. По-нова версия на iOS е необходима за регистриране в някои услуги на Apple и дори за свързване към новите хардуерни продукти на Apple като AirPods Pro.

iOS 13 беше пусната тази есен и може да работи с iPhone 6S и iPhone 6S Plus, които бяха пуснати в продажба през 2015 г., както и с всички по-късни модели. Apple съобщава, че потребителите й използват даден модел iPhone средно три години, преди да го заменят с по-нов.

Но има хора, които все още използват телефони от 2012 г. или по-рано, така че компанията пусна нови варианти на по-стари iOS версии, за да поддържа функционирането на тези устройства и да разреши проблема със смяната на GPS времето. iOS 10.3.4 и 9.3.6 излязоха през юли.

“Проблемът не засяга iPod touch или други модели iPad, които имат само wi-fi. Той не засяга и по-новите устройства от горепосочените“, съобщава Apple на сайта си.

Ъпдейтването на телефона или таблета става от Settings > General > Software Update.

investor.bg


You are not allowed to view links. Register or Login
 

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal